How to Downgrade with SHSH Blops

Save your .shsh2 blobs for your iPhone, iPad, or iPod so you can downgrade in the future!

Note: Certain users of “global” or “GSM” devices may have to try a couple of times for this to work. If choosing one doesn’t work, try the other option in case the first fails.

Update 1/30/17:
Apple has stopped signing iOS 10.2. The only blobs that will be saved are iOS 10.2.1 and 10.3 (when it is released to the public).

Devices to be supported by the Prometheus downgrade tool:
iPhone 5S
iPhone 6 and 6 plus
iPhone 6S and 6S plus
iPhone 7 and 7 plus
iPhone SE
iPad Air
iPad Air 2
iPad Pro (12.9-in and 9.7-in.)
iPad Mini 2, Mini 3, Mini 4
iPod touch 6th Gen

Regardless of your device or firmware, it’s still a good idea to save your blobs!

Check iPhone identifier:
https://www.theiphonewiki.com/wiki/Mo…

NOTE: the site below may be offline when a new firmware is released. Check back in a few hours if you get a loading error. Also, be sure you try different identifiers for your device, if applicable.
Blob saver site:
https://tsssaver.1conan.com/index.php

Check out iAppleGeek

Be the first to comment

Leave a Reply

Your email address will not be published.


*